The BCC UI fails to show error/warnings when a user tries to perform actions on an INACTIVE quarantine server.
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The BCC UI fails to show error/warnings when a user tries to perform actions on an INACTIVE quarantine server.

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Article ID: 266780

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When a Quarantine is in Inactive mode, attempts to modify the contents of that quarantine by releasing, deleting, or otherwise taking action on messages will fail silently in the UI but an error will be logged to the BrightmailLog.log:

ERROR - Unable to release spam message(s): quarantine is in INACTIVE mode

Environment

Version: 10.9.0

Cause

The Control Center host has had its IP changed in the past and is now attempting to connect to the old IP to activate the quarantine.

Resolution

Please note that this a separate issues from the inactive quarrantine in Messaging Gateway 10.8.0 which can be addressed by applying the 10.8.0 patch or updating to 10.8.1.

For Messaging Gateway 10.9.0 a support case will need to be opened to address the IP configuration issue directly.