Inability to credentialed Scan The PAM Instance
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Inability to credentialed Scan The PAM Instance

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Article ID: 266761

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Although we have configure the accurate credentials to perform Nessus vulnerability and compliance scanning on the CAPAM instance, we are unable to perform a credentialed scan on this instance, which is causing an issue with our Systems Security posture. Please assist us in troubleshooting and addressing this issue.

Environment

Release : 4.1

Cause

Nessus credentialed scans are about running a scan on a server that is accessed with server credentials. This is not possible with a PAM appliance, since there is no logon to the server, only logon to the HTTPS web service/user interface.

Resolution

No credentialed scans should be configured for PAM appliances.