Not able to login to a Vantage Host using the Vantage StoragePoint™ Web Client
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Not able to login to a Vantage Host using the Vantage StoragePoint™ Web Client

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Article ID: 266740

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Updated On:

Products

Vantage Storage Resource Manager

Issue/Introduction

Not able to login to Vantage StoragePoint™ Web Client and getting the error "Communication error. Please check the host IP address or port number. Then try the action again" after login credential are entered. Here is the screen shot.

Cause

There could be multiple reasons for this error.

1. Incorrect port number or IP address during Host definition.

2. The Vantage STC task is not running in the LPAR, where Vantage StoragePoint™ Web Client is running.

Resolution

1. If it is port or IP address problem in the Host definition, then login to Vantage StoragePoint™ Web Client with Admin user Id (user Id APP) and update the Host definition with right information. To update the Host definition, login to one of the Vantage StoragePoint™ Web Client working LPAR with admin user id (user Id APP). Select the Hosts as shown in the below screen. This will list all the LPARs and then select the LPAR that needs to be updated with right information. If logged-in as Admin user id (user Id APP) then Edit button displays at the bottom for correcting the information.

2. If this error is causing due to LPAR STC job is not running then start the STC and try again.