UIM - Cabi reports that contain a lot of data fail to export
search cancel

UIM - Cabi reports that contain a lot of data fail to export

book

Article ID: 266632

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

When working with cabi reports, you may face the following symptoms: 

- you generate a report with a short data time range (for example, 3 days period), and you can export it to various formats without a problem

- however, when you create a report with a longer data time range (for example, 10-30 days), the report generates but cannot be exported, resulting in the following error:

Environment

Release: issue found on 20.4 CU5-CU7 and cabi probe 7.5-8.0

 

Cause

The problem seems to originate in the libraries that CABI uses to connect to Chrome in JRS 8.0.

JRS 8.1.0 has fixed this problem with "upgraded versions of the libraries".

 

Resolution

We are working on Jasper Server version  8.11 and we will provide the latest build in an upcoming release. (probably CU8)