dSeries imexutil script may take a long time to export/import artifacts
search cancel

dSeries imexutil script may take a long time to export/import artifacts

book

Article ID: 266576

calendar_today

Updated On:

Products

CA Workload Automation DE - Scheduler (dSeries) CA Workload Automation DE CA Workload Automation DE - Business Agents (dSeries) CA Workload Automation DE - System Agent (dSeries) Workload Automation Agent

Issue/Introduction

The imexutil script takes a long time to import/export artifacts in new OS.

Environment

Release : 12.x

OS: Linux / UNIX

Cause

The level of available entropy on the server may be extremely low. This is common on VMs that are not heavily utilized.

Resolution

Run the following command to monitor the available entropy on the server.

watch -n 1 cat /proc/sys/kernel/random/entropy_avail

Ideally, the available entropy on the server should be at a minimum of 1000 to avoid issues with the agent initializing the encryption routines. 
 
Consult System Administrator to enable 'rngd' service to increase the entropy.
 
E.g.
systemctl enable rngd.service

Additional Information

See this Red Hat link for more details on entropy.