Luminex tape devices; "IN MOUNT" status
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Luminex tape devices; "IN MOUNT" status

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Article ID: 266285

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Updated On:

Products

VM:Backup High-Speed Disaster Recovery Option (HiDRO)

Issue/Introduction

Every once in a while during a backup a tape will get mounted to a drive and suddenly go into “IN MOUNT” when issuing a SMSG HIDRO Q T to check for tapes.

Right now what we have been doing to “fix” this has been to just go into Luminex GUI and unmount/remount it (same tape and same drive) and the backup is off running again.   Any suggestions?

 

Environment

HiDRO 2.8

Cause

The symptoms you've described may be indicative of the “tape appliance” not providing the sequence of interrupts correctly during mount processing leaving HiDRO waiting for the unsolicited ATTN interrupt from the device indicating “it’s OK to keep going now”.   So, you might try adding a 1 second delay on the Luminex side.

 

Resolution

Luminex advised customer to add a 5 second delay that resolved the mount problem.