Failure to pull users from a new LDAP
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Failure to pull users from a new LDAP

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Article ID: 266275

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Updated On:

Products

CA Workload Automation DE - Business Agents (dSeries)

Issue/Introduction

We are changing our LDAP.  When I make these changes, stop/start the service, I get a message that I've successfully connected to the LDAP server is established. But, I can't log on with any ID. I can't even log on with our 'local only' account(admin).  I get message "no such object in table".

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Environment

Release : 12.3

Cause

The "no such object in table" can happen if there are name resolution problems with the DSeries server. Please see the following KB Article: Desktop client is not able to connect to the server

This error can also happen if the server.properties file was copied from one server, then pasted and used by another server. 

 

Resolution

When changes to the server.properties are necessary, make a copy/backup of the local server.properties file and make changes to it. There are attributes with unique values - specific to that instance/install of DSeries. The server.properties file should not be copied from one server to another.