Admin portal does not publish new application on IDM portal.
search cancel

Admin portal does not publish new application on IDM portal.

book

Article ID: 265913

calendar_today

Updated On:

Products

CA Identity Portal

Issue/Introduction

I created a new application in the admin portal, under access rights. However, this application did not appear on the IDM portal. 

 

Environment

Release : 14.4

Cause

If User A can see everything and  User B can see only App Group 1, this could be because also needs permission in Identity Manager scope to see objects that become to App Group 2 and because this does not show to him. 

Resolution

The permissions in Identity Manager side were divergent. A group name has been modified in IM side causing the issue. After fixing the divergencies of permissions all Applications in Identity Portal shows as expected.