Virtual Analyst Connection not being established
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Virtual Analyst Connection not being established

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Article ID: 265763

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Despite configuring Virtual Analyst and getting the model trained, the Virtual Analyst refuses to connect in Service Point

Environment

CA Service Desk Manager/Virtual Analyst 17.3 and 17.4

Cause

Incorrect "va.bot.nlu.server.url" setting

Resolution

Via the CA SDM UI, under Administration-> xFlow Interface -> General, find the setting "va.bot.nlu.server.url" and verify the configuration value.

Although quite subtle, the presence of a "/" at the end of the URL will have an affect on this setting.  

 

There should NOT be a "/" at the end of the URL.

Additional Information

Install Virtual Analyst