14.4 CP2 vApp Tools - Need updated IG-Workpoint client version 4.50 instead of 4.40
search cancel

14.4 CP2 vApp Tools - Need updated IG-Workpoint client version 4.50 instead of 4.40

book

Article ID: 265742

calendar_today

Updated On:

Products

CA Identity Suite

Issue/Introduction

Trying to use the IG-Workpoint from the vApp External Tools installed on the Windows machine to connect to 14.4 CP2 vApp IG fails with following error:

Your Workpoint client version 4.40 does not match the current Workpoint server version 4.50. Please switch to a client version that matches the server!

Environment

vApp 14.4 CP2

Cause

The CP2 updated the Workpoint version to 4.50.5 that Identity Governance is using per the following notes:

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-governance/14-4/release-notes/Release-Features-and-Enhancements/Identity-Governance-14-4-2.html#concept.dita_0fc4a399-b555-4e69-a00d-17d471733c27_WorkPoint

Resolution

You will need to download the standalone 14.4 Identity Governance CP2 package:

https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99111628&os=MULTI-PLATFORM

Within that package you will see the WorkpointDesigner.zip which is the 4.50 version of the Workpoint Client which you would need to use to replace the \Virtual Appliance Tools\CA-IG_WorkpointDesigner\Workpoint\WorkPointDesigner folder

The CP2 package also contains an updated License.xml file which you would use to replace the one in \Virtual Appliance Tools\CA-IG_WorkpointDesigner\Workpoint folder