No Initial Deployment Job Menu after booting to automation
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No Initial Deployment Job Menu after booting to automation

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Article ID: 265683

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Updated On:

Products

Deployment Solution

Issue/Introduction

When booting to an automation or pre-boot environment with Deployment Solution, no Initial Deployment Job menu is displayed even though Initial Deployment settings are configured to respond to unknown and managed computers. The Automation logs may also be mostly empty/blank.

Environment

DS 8.x

Cause

Per the 'Initial Deployment Settings' in the Symantec Management console (Settings > Deployment > Initial Deployment), Booting a computer into a preboot environment loads the job menu from the Notification Server and allows for the selection of a task or job to run when there are no jobs scheduled.

So, if Initial Deployment is configured to respond with a job menu to unknown and managed computers but no job menu is displayed, the computer record assigned to the machine has a job/task already scheduled. 

Resolution

Initial Deployment only runs if there are no jobs already scheduled for the computer record. 

In the console, navigate to Manage > Computers and search for the name and/or IP of the computer booted to automation with no Initial Deployment.

If multiple records are found, one or more of these may be invalid and show jobs scheduled. Delete these computer records and know that by doing so all record information for the deleted computers will be removed from the data base.