The Email Self on Login is not working
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The Email Self on Login is not working

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Article ID: 265613

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The Email Self on Login is not working but the email for credential OneClick approval is.

Environment

Release : PAM 4.x

Cause

There are 2 different email configuration settings. Since the 2 email configurations may require alternate email configurations

Resolution

Specifically for the emails on local access to the system and all system alerts you would need to configure this setting on all nodes individually (this is not a cluster saved setting).

 

There is no test option from this configuration but if you need to simply ensure the smtp server is not blocked by a firewall you can use the email test button in the additional email configuration used for credential managenent

 

Additional Information

The default SMTP server port is 25. Unlike the Configuration > Emails Settings page, the SMTP server field on the General Monitoring Parameters page shown above does not have a port field. But you can specify a custom port using syntax <mail server address>:<port>.

Example:

SMTP Server:                relay.smtp.XXXXXX.com:1025

In this case the emails will be sent to port 1025 on SMTP server relay.smtp.XXXXXX.com.