Emails are no longer being processed after changes were made to the SMG server
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Emails are no longer being processed after changes were made to the SMG server

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Article ID: 265282

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Updated On:

Products

Data Loss Prevention Messaging Gateway Data Loss Prevention Network Prevent for Email

Issue/Introduction

Emails are not being processed. 
No incidents are being created in DLP.

The DLP logs do not show any related entries.

 

Cause

Changes to the DNS on the Brightmail (SMG) server and a subsequent reboot of the SMG server caused the emails to stop processing.

Resolution

A reboot of the DLP servers re-established the connection.
Emails are again being processed.