AppNeta Portal Login Error - 'Authentication successful however you do not have permission to access AppNeta. Contact your administrator to have an AppNeta account created'
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AppNeta Portal Login Error - 'Authentication successful however you do not have permission to access AppNeta. Contact your administrator to have an AppNeta account created'

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Article ID: 265215

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Updated On:

Products

AppNeta

Issue/Introduction

Getting the below error when attempting to authenticate through "Log In with Broadcom" :

'Authentication successful however you do not have permission to access AppNeta. Contact your administrator to have an AppNeta account created'

 

Cause

No account found for user within the Appneta Product or Email ID does not match with Broadcom Support Login ID.

Resolution

For security reasons, Account Creation and Changes are done by the Customer and NOT Broadcom.

Account will need to be created by an existing Organizational Admin. 

Link to Documentation for existing Organizational Admins on managing users:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appneta-overview/system-administration/accounts.html