When using zscaler - Facing intermittent lag with PPM and intermittently being asked to re-authenticate
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When using zscaler - Facing intermittent lag with PPM and intermittently being asked to re-authenticate

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Article ID: 265115

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Intermittent performance issues that may include some or all of the below symptoms:

  • The landing Clarity page does not load properly - links are broken, Home, Admin etc. menus are not visible until we refresh the page.
  • While working in Clarity, the page automatically reloads and the user is sent to the Single Sign On / SAML login page to authenticate again
  • Some pages take intermittently a long time to display or time out
  • New tabs take a very long time to display or time out

Environment

Any Supported Clarity release and Zscaler

Cause

Zscaler does deep packet inspection.  This has been known to cause significant delays in response time and disconnects with Clarity application.

Resolution

  • Ask your Zscaler Administrator about creating a profile that excludes:
    • Clarity App URL
    • Login.broadcom.com
    • Your Single Sign On / IDP url (for example: login.microsoft.com)
  • Test again after this update
  • You can also ask your Zscaler administrator to review Zscaler logs for specific user requests that are long running and troubleshoot them further
  • Aside from updating the profile as above there is a limited support that can be provided by Clarity Support as it is not a product issue

Additional Information

What is Zscaler used for?
Zscaler Internet Access is used for internet access, security related to internet access, and in some cases, connecting to online applications. The solution is primarily used as a secure web gateway.