Upload Attachments Fail After Some Time
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Upload Attachments Fail After Some Time

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Article ID: 265049

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When uploading files to a ticket, the following error is displayed

Error AHD05949: Unable to acquire a repository session. File not uploaded

STDLOG show: 

The repository daemon (rep_daemon:SERVER) is not running, unable to initiate a session. open_upload_session request message timed out, set and increase NX_REP_DAEMON_TIMEOUT value:

It is verified that the daemon is indeed running and the daemon timeout value has been increased.

Security software has been disabled in the environment to ensure the connections are not being interfered with

Environment

CA Service Desk Manager 17.x

Cause

Fastchannel had been enabled in the environment when previously it had been disabled.

Resolution

Enable/Disable fastchannel in SDM