Can't filter Alarms by Time Range In NetOps Portal
search cancel

Can't filter Alarms by Time Range In NetOps Portal

book

Article ID: 265000

calendar_today

Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

In Performance Center I can't filter the alarms by date range; the option appears grayed out:

 

And the option to use it is greyed out.

..

Environment

Dx NetOps Portal

23.x +

 

Cause

The Timeframe is not used for the alarms.  The alarm view is "live" and cannot be time filtered.

 

 

Resolution

This is Functioning As Designed (FAD)

The Alarm Console acts the same as OneClick Alarm Console. 

When an alarm is cleared, it's removed.  We don't store alarm history in the Portal.

The default is to show all active alarms in Portal AC for last 20,000 Alarms based on All Time.  There is no way to choose a time range to limit alarms in Alarm Console.

Additional Information

Before 21.2.3, you could select a custom time range for alarms in the PC Alarm Console

This was changed in 21.2.3 to provide a live alarms view.

All live alarms will be shown, and the ability to view a custom time range is deprecated.