Some Policy Group configurations are not working for a user
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Some Policy Group configurations are not working for a user

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Article ID: 264878

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Updated On:

Products

Messaging Gateway

Issue/Introduction

A member belongs to a policy group that has a specific policy assigned. However, this policy never activates for this user. A search for this user in the Control Center Web interface under Administration > Users > Find User reveals that the user is associated with multiple policy groups.

Environment

Release: 10.7.X 10.8.X 10.9.X

Cause

When members are part of multiple policy groups. SMG will only activate the policies set for the policy group with the highest precedence to which the member belongs. Policies from other groups will be ignored.

Resolution

Ensure that the Policy Group appearing first in the list for the user includes all the necessary configurations for those affected. To change the precedence of a particular group, go to Administration > Users > Policy Groups. Click on the desired group and drag it to your preferred position in the list. Remember, the policy positioned at the top has the highest precedence.