NimBUS users (superuser) cannot view all folders/dashboards in Dashboard view in CU5
search cancel

NimBUS users (superuser) cannot view all folders/dashboards in Dashboard view in CU5

book

Article ID: 264858

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Migrated from 9.20 to 20.4CU5 yesterday and all works fine, except the dashboard view for NimBUS users.

To simulate: I created an IM NimBUS user with Superuser rights.

In the Operator Console, in the Dashboard Designer, the user can access/view ALL dashboards. 



The user can access/see dashboards in the Dashboards view that are published to public/private visibility,

but the user is a Superuser and should be able to view/see ALL Dashboards yet this user can only view 6 dashboards.

Environment

  • Release: 20.4 CU5
  • Windows 2016

Cause

  • Defect in CU5, restricted/limited dashboard view for NimBUS user

Resolution

  • Upgraded to UIM 20.4 CU7 which included the fix for the reported issue.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-4/release-notes/what-s-new-2047.html