Unable to update/change alert settings from path/list multi-path dialog - AppNeta
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Unable to update/change alert settings from path/list multi-path dialog - AppNeta

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Article ID: 264695

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Updated On:

Products

AppNeta

Issue/Introduction

I removed my path template groups and kept the paths and path history, yet when I use the bulk action tool to adjust multiple paths, it results in the error:

"Unable to apply new alert settings"

 

"Error Messages: The path belongs to Path Template Group and can't be update with this action."

The path is no longer in a path template group, how can I adjust the settings?

 

 

Cause

When Using Path Template Groups, you can remove individual paths, individual monitoring points, or the Path Template Group itself.  When you do so, you are prompted:

 

Or with individual targets or monitoring points, you'll see the following prompt;

 

Once completed, you might continue to see that the delivery paths associated with the the Path Template Group:

 

If you attempt to use the bulk action tool, you might encounter these errors.

 

Resolution

The solution will be to open each individual path and adjust the settings individually:

 

The delivery paths will disassociate from the path template group during the next upgrade event, which will allow you to make bulk change.