Stopped receiving Gmail logs after 3.158 release
search cancel

Stopped receiving Gmail logs after 3.158 release

book

Article ID: 264558

calendar_today

Updated On:

Products

Cloud Access Security Broker for SaaS CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

Beginning late Thursday, April 20, Gmail logs stopped populating in CloudSOC. Other Google app logs continued to flow into CloudSOC. 

Environment

CloudSOC Release : 3.158

Cause

Part of the Gmail securlet update included in 3.158 caused logs to stop populating in CloudSOC. 

Resolution

Engineering found the issue and did a partial rollback of the securlet update. The rollback of the Gmail mailsnapshot worker component was performed and resolved the issue.

All logs during the outage were queued and now present in CloudSOC securlet and Investigate.