Unable to Add a Server to the Protection Engine 9.0 Management console
search cancel

Unable to Add a Server to the Protection Engine 9.0 Management console

book

Article ID: 264543

calendar_today

Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services Cloud Workload Protection for Storage Protection for SharePoint Servers

Issue/Introduction

When adding a new server to the SPE 9.0 Management Console (CMaF) you get a network error dialog regarding connection timeout.

Environment

Cause

This is caused by User Access Control being enabled, blocking the CMaF.exe software from accessing the network interface.

Resolution

When launching the Symantec.Cmaf.UI.exe you will need to Run as Administrator:

In order to always run this application as Administrator, set this property under the Compatibility tab: