AppNeta Monitoring Point Upgrade Error "Upgrade Failed: Failed to upgrade: Failed to start an upgrade because one is already running."
book
Article ID: 264363
calendar_today
Updated On:
Products
AppNetaDX NetOps
Issue/Introduction
Occasionally Monitoring Point Upgrades will fail with the error message "Upgrade Failed: Failed to upgrade: Failed to start an upgrade because one is already running.".
Cause
This is typically caused by either a network issue or a file system error during a previous upgrade attempt and can typically be resolved easily with the following steps.
Resolution
Run the follow two commands in order and then run the Upgrade Now option from Manage Monitoring Points again:
SSH into the Monitoring Points command line.
Run the following three commands with sudo privileges (admin user password) :