Dseries connections not saved when user launches Desktop client from Citrix Portal
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Dseries connections not saved when user launches Desktop client from Citrix Portal

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Article ID: 264310

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Updated On:

Products

CA Workload Automation DE CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

We installed the Dseries 12.2 Desktop client on the Citrix server to allow users access to use the Desktop Client without installing the software on their local machine/VPC and also enable those who doesn't have the company laptop or vpc to access the application using an external Citrix portal. Users have been using this desktop client without any issues for the past 2-3 years since we upgraded DE to 12.2. Recently, users observed that when they launch the Desktop client from the Citrix portal, their previously saved connections are not present in the client and they must save them again and again every time they try to access the Application. We don't observe this issue with locally installed Desktop client. 

 

Environment

Release : 12.x

Cause

Citrix team found a problem with the Citrix profile management tool. Anytime a user logs out, any data that has changed in that users profile directory should be getting copied/sync'd to their roaming profile directory and then the profile directory should be removed. 

This doesn't appear to be happening because there are folders with very old date/timestamps in the %USERPROFILE%\workspace-CAWA folder. 

 

Resolution

The Citrix team was able to resolve the problem.