Appneta Webadmin Default Credentials Not Working
search cancel

Appneta Webadmin Default Credentials Not Working

book

Article ID: 264301

calendar_today

Updated On:

Products

AppNeta

Issue/Introduction

Unable to login with default credentials below:

Default Username: admin

Default Password: Hardware (MAC) address of the Primary network connection port (0) - upper case and no colons (for example, 525400E09F76)

Link to documentation: https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview/m50-mp-intro/m50-access/m50-mp-access-credentials.html#access-credentials_default-credentials

Cause

Device may be running a firmware version older than EMP 13.12.x.

Resolution

Please try the below credentials as they will be default to any monitoring point running a version older than 13.12.x

Default Username: admin

Default Password: appneta.admin

Additional Information

If you are still having issues logging in, please go through the factory reset procedures for your device and try again: 

https://knowledge.broadcom.com/external/article/242021/appneta-monitoring-point-appliance-rese.html