CCS Query fields giving output as "Insufficient rights"
search cancel

CCS Query fields giving output as "Insufficient rights"

book

Article ID: 264024

calendar_today

Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite

Issue/Introduction

The CCS fields such as  "Password Expires? (effective)" and "Password: Days to Expiration" are giving output as "[Insufficient Rights]".

The expected output for "Password Expires? (effective)" is TRUE/FALSE.

The expected output for "Password: Days to Expiration" are integer values representing number of days.

 

 

Cause

The local security policy on the Domain Controller(s) has been enabled.

Network access: Restrict clients allowed to make remote calls to SAM

Resolution

In the local security policy you need to add in the credential(s) configured for collecting data from domain controllers.

Edit the 'Network access: Restrict clients allowed to make remote calls to SAM' and add in configured credentials.

Once this is done the queries will now return the correct data.