OC Logon for contact users fail with 'Your password has expired. Please contact your administrator'
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OC Logon for contact users fail with 'Your password has expired. Please contact your administrator'

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Article ID: 264002

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM)

Issue/Introduction

Account contact users are unable to logon to OC and receive pop message: 'Your password has expired. Please contact your administrator'

How can we extend the password expiration time so users can continue using their current password?

Environment

Release : 20.4 with CU4+

Cause

account contact password expiration time frame has been met

Resolution

1. Access Admin Console
2. Navigate to <domain_name>_domain, <hub_name>_hub, <OC robot>.

Click the Probes tab.
Locate the wasp probe.
Click the three dots before wasp.
Click Raw Configure.
Click setup. The following dialog opens:

3. Increase the number of days configured in the account_contact.password_expiration_in_days parameter and apply the change

Example: changed value from 90 (default) to 365 days

 

Additional Information

See link below for additional information on managing account users password settings

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-4/administering/Restrict-Password-Retries-in-OC.html

As noted above, setting the account_contact.password_expiration_in_days key to 0 will disable the password expiration.