Exception occured while running postInstallAction: Action [content=pdm_webcache -H, dir=, relPath=
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Exception occured while running postInstallAction: Action [content=pdm_webcache -H, dir=, relPath=

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Article ID: 263994

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

The following issue appears when running a post install step in 17.3 GA installation:

Exception occurred while running postInstallAction
Action [content=pdm_webcache -H, dir=, relPath= ....

Environment

Release: 17.3 or higher
Component:  CA Service Desk Manager

Cause

Database connection details are incorrect. SDM was not able to start due to a connectivity issue with the DB.

Resolution

It's recommended to start the upgrade from scratch (restore snapshots) and enter the right information in the database connection details step of the installation/upgrade. Engage the DBA if necessary to provide the right information (port, instance name, hostname, etc)