Symantec VIP Enterprise Gateway upgrade fails due to lack of disk space
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Symantec VIP Enterprise Gateway upgrade fails due to lack of disk space

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Article ID: 263678

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Enterprise Gateway fails due to a lack of disk space on the server. How to free up space.

Cause

Old backup or log files exist on the server

Resolution

The VIP Enterprise Gateway upgrade process will create a backup of the existing installation in the same installation folder (example: C:\Program Files\Symantec\VIP_Enterprise_Gateway9.9.2.bak). These backup files are required if a rollback is necessary.

To free up disk space, the .bak files can safely be deleted from the server. Note: It is recommended to retain the latest backup file for a period of time after a successful upgrade until it is determined that the upgrade was successful. 

Additional space can be freed up by deleting log files that are older than the log retention setting for that service. Logs are stored in the following locations (the folder may not exist if the service is not in use). 

  • \VIP_Enterprise_Gateway\logs
  • \VIP_Enterprise_Gateway\IDP\services\SSP\logs
  • \VIP_Enterprise_Gateway\IDP\services\VIPMGR\logs
  • \VIP_Enterprise_Gateway\LdapSync\services\ldapSync\logs
  • \VIP_Enterprise_Gateway\Validation\servers\<validation_server_name>\logs