Product knowledge base articles are not available in support portal.
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Product knowledge base articles are not available in support portal.

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Article ID: 263651

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You have noticed that the Knowledge Base Articles section is empty when viewing a product in the Support Portal:

Environment

Release : 10.8.0

Cause

This is a known issue that is being investigated.

Resolution

No further action is needed from you, the issue will be resolved by our internal teams.

Until the issue is resolved, you can use the following link as a workaround to access knowledge base articles:

Knowledge Base Search page