Update User's Password failing
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Update User's Password failing

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Article ID: 263621

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Trying to update the passwords of users OBLICORE and USRINSIGHT through the PassUpdate utility from %OG_HOME%\Utilities\PassUpdate\PassUpdate.exe.

The procedure fails and the utility returns an error message "Update failed".

How can we overcome this and update successfully the passwords of these users? 

Environment

CA Business Service Insight 8.3.5.x

Cause

Error: Registry key 'Software\JavaSoft\Java Runtime Environment'\CurrentVersion'
has value '1.8', but '1.7' is required.
Error: could not find java.dll

Resolution

There were two Oracle DB Users that need their passwords to be changed to strong complex passwords (OBLICORE and USRINSIGHT)

OBLICORE User

Remove Java7 references from C:\Windows\SysWOW64 from both App and Web servers

  • java.exe
  • javaw.exe
  • javaws.exe

USRINSIGHT User

Apply the patch attached to this KB article on the Web Server to remove the Tomcat references.  Refer to the README file provided with the patch for install instructions.

 

Attachments

8.3.5 - Tomcat6Removal.zip get_app