Enterprise Dashboard logs not generated
search cancel

Enterprise Dashboard logs not generated

book

Article ID: 263523

calendar_today

Updated On:

Products

Service Virtualization

Issue/Introduction

We have configure the log file location with -Dlisa.tmpdir but still not seeing logs has been generated for ED. Same configuration working on other machines.

Environment

Release : 10.7.2

Cause

logging.properties file became corrupted due to missing content and structure from 10.6 version.

Resolution

After replacing the logging.properties with one from 10.7.2 Registry machine, and restarting ED service could see that logs are getting generated properly at defined location.