Unable to send emails to another ESS client
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Unable to send emails to another ESS client

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Article ID: 263423

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Messagelabs customers are unable to email another client of the ESS when their domain is still active but pointing to another vendor's MX records.

Error received: "421 4.4.0 [internal] no mail servers for this domain could be reached at this time". This error is common, but mostly will be seen in such a scenario.

Environment

Email Security.cloud

Cause

The receiving domain is not using the clusters assigned to them initially, but they are pointing to a different MX records.

Resolution

There are 2 solutions in order to quickly resolve the Issue :

1 - The recipient's domain owner or Admin should remove the domain from the client net portal, if they are sure that the domain will not be using our services.

2 - The domain should be using our MX records as assigned to them during the provisioning process

Note: In case when the client is not willing to use our services and they would like to cancel it, they are advised to contact our Cancellation Team.

Cancel account for Email Security.cloud article explains the required steps in order to cancel a service.

Additional Information

25-July-2025: good article, removed unnecessary spaces, corrected Resolution for better consistency, checked and corrected the link to KB, corrected 2 grammar errors.

17-Oct-2025: Added Environment.