Incident disk space usage
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Incident disk space usage

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Article ID: 263422

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Alerts from quarantine usage - You may lose Content Filtering Incidents. 

Environment

Release: 10.7.3

Cause

The issue is due to the limited space allocated for storing messages in the incident quarantine folder. The messages are taking up most of the available space.

Resolution

To effectively manage the space allocated for the Content Incident Folder, follow these steps:

1. Modify the size of the content incident folder:
   - Go to Content > Content Incident Folders
   - Click on each folder you have
   - Increase the value of "Maximum Content Incident Folder Size"

2. Modify the Expunger settings to store the messages for a shorter period of time:
   - Go to Content > Content Incident Folders > Content Filtering Expunging Cycle

3. Go through each folder and delete the incidents that you do not need:
   - Go to Content > Content Incident Folders
   - Click on each folder you have
   - Delete unneeded incidents.