Management Agent Lost alarms that clear when the model is polled in Spectrum
search cancel

Management Agent Lost alarms that clear when the model is polled in Spectrum

book

Article ID: 263266

calendar_today

Updated On:

Products

Network Observability Spectrum

Issue/Introduction

Management Agent Lost (MAL) alarms generate and then clear when the model is polled. However, the alarm reappears at the next scheduled poll.  This cycle continues.

Environment

Component: SpectroSERVER

Cause

The default value of the TryCount attribute 0x110c5 (also referred to as the DCM Timeout attribute) was changed to a value of 1 from the default value of 3.

Resolution

Use Locater to create a new search that will find all device models where the DCM Timeout equals 3000 (ms) and the DCM Retry is set to 1.  Be sure to set the search to "Devices Only"

 

Select all and right click, Utilities -  Attribute Editor - SNMP Communication.  Move the DCM Retry  Count to the right.  Set value back to the default value of 3 on the existing device models and set the "Set As Default" so any future models will be set to 3 as well.

Poll the models that have the false Management Agent Lost alarm and they will clear.