Staffing Workspace Incorrect Values - Remaining Availabilty
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Staffing Workspace Incorrect Values - Remaining Availabilty

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Article ID: 263248

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We notice that the  values in some fields, i.e. Remaining Availability  are not updating when allocations are updated.

Making an update on Allocations in the Allocations Timeline does not automatically update Remaining Availability in the Allocations or Availability sections.

Path:

Modern UX -> Staffing Workspace -> Allocations Timeline -> Double click on a column of the timeline -> A pop-up window opens. Also, the allocation by Resource view is used.

Cause

"Time Slicing Sync" job not running in the system.

In 16.1.2 the values do appear to update automatically

 

Resolution

Execute the "Time Slicing Sync" job. This job should also be scheduled in the system.

Additional Information

Please refer to using the options of Microservice Broker as well:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-premise/16-1-2/administration/csa-clarity-ppm-system-administration/csa--microservice-broker.html