PAMSC - Sorry, passwords do not match
search cancel

PAMSC - Sorry, passwords do not match

book

Article ID: 263226

calendar_today

Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

 

When we try to change password random we get message : "Sorry, passwords do not match" when we change password even if new password is set and propagated 

 

$ sepass -l
CA Privileged Access Manager Server Control sepass v14.10.40.182 - Password replacement
Copyright (c) 2018 CA. All rights reserved.
Enter r846575's old password:
Enter new password:
Verify new password:
Local password updated successfully.
$ sepass
CA Privileged Access Manager Server Control sepass v14.10.40.182 - Password replacement
Copyright (c) 2018 CA. All rights reserved.
Enter r846575's old password:
Enter new password:
Verify new password:
Sorry, passwords do not match.
Propagating password to Policy Model MASTER_DEV@server
Local password updated successfully.
$

 

Environment

Release : 14.1

All unix versions 

Cause

 

This happens for local accounts that need to be propagated to other servers via PMDBs.

This are not AD accounts

Resolution

Stop etAC

# vi /etc/seos.ini
change_pam = no

start eTac