Log "agt_traffic.log" & "agt_traffic.tmp" file size is growing larger on Symantec Endpoint Protection Manager
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Log "agt_traffic.log" & "agt_traffic.tmp" file size is growing larger on Symantec Endpoint Protection Manager

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Article ID: 263211

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Updated On:

Products

Endpoint Protection

Issue/Introduction

External logging "agt_traffic.log" & "agt_traffic.tmp" file size keeps on growing although rest of the logs are getting purged from dump folder as expected on Symantec Endpoint Protection Manager server.

Environment

Version: 14.3 .*

Cause

Continuous failure calls to rename agt_traffic observed under external logging "ExternalLoggingTask-0.log" 

 

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2023-02-20 23:08:07.593 THREAD 99 FINE: handleLog>> query completed.
2023-02-20 23:08:09.604 THREAD 99 INFO: Fail to rename the file to tmp file *Symantec Endpoint Protection Manager\data/dump/agt_traffic
2023-02-20 23:08:41.352 THREAD 99 INFO: Fail to rename the file to tmp file *Symantec Endpoint Protection Manager\data/dump/agt_traffic
2023-02-20 23:08:58.865 THREAD 43 FINE: ------------ Thread started --------------
2023-02-20 23:08:58.865 THREAD 43 FINE: getConnectionFromDataSource: attempt:  1
2023-02-20 23:08:58.865 THREAD 43 FINE: Borrow connection from pool.
2023-02-20 23:08:58.865 THREAD 43 FINE:  calling close on connection.
2023-02-20 23:08:58.865 THREAD 43 FINE: Return connection to pool.
2023-02-20 23:08:58.865 THREAD 43 FINE: getConnectionFromDataSource: attempt:  1
2023-02-20 23:08:58.865 THREAD 43 FINE: Borrow connection from pool.
2023-02-20 23:08:58.866 THREAD 43 FINE:  calling close on connection.
2023-02-20 23:08:58.866 THREAD 43 FINE: Return connection to pool.
2023-02-20 23:08:58.866 THREAD 43 FINE: ------------ Thread stopped --------------

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This means that thread execution is stuck in between or taking long time due to wait. 

Resolution

Follow below steps.

  1. Navigate to SEPM Server -> Open conf.properties “E:\Symantec Endpoint Protection Manager\tomcat\etc\conf.properties”
  2. Stop SEPM services -> Add “scm.syslog.delay.millisecond=0” value in conf.properties # default is 2
  3. Restart SEPM services.