Agents are showing incorrect name in service manager dialog
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Agents are showing incorrect name in service manager dialog

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Article ID: 263188

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

Agents are showing incorrect name in service manager dialog
Agents show a name like WIN01 in the service manager dialog even though we are connecting to the service manager on server WIN02

 

Environment

Release : 21.0.5

Resolution

Cause:
The uc4.smd file in the service manager /bin directory contains the names, start commands, and start paths for components that show up in the service manager dialog.  This file was copied from a centralized location on WIN01 and moved to the new service manager installations

Resolution:
This is just a name for what shows up in the service manager dialog and does not have any impact on the name of the actual agent (the actual name is driven by the agent's ini file).  Right-clicking the process in service manager and choosing Rename will allow for this to be renamed.