cisco_ucm probe: support for Cisco CallManager 14 (UCM 14)
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cisco_ucm probe: support for Cisco CallManager 14 (UCM 14)

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Article ID: 263110

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We use the cisco_ucm probe and would like to monitor the latest version (14) of Cisco CallManager.

Does the probe support this version? 

Environment

Release : UIM 20.x, ciscu_ucm 

 

 

Cause

Not supported - but might work as is

Resolution

cisco_ucm probe version 1.91 (latest) is not officially certified for UCM 14 as per: cisco_ucm (Cisco Unified Communications Manager Monitoring) Release Notes (broadcom.com)

List of Supported Products

The cisco_ucm probe supports the following Cisco Unified products:

  • Cisco Unified Communications Manager (Call Manager) 6.x to 11.x
  • Cisco Unity Connection 7.x to 10.x
  • Cisco Unified Presence 7.x to 10.x
  • Cisco Contact Center Express 8.x

 

However, we have seen the probe working fine connecting to UCM 14 in some environments. It is not officially supported, but it might work. 

Additional Information

(April 203) The Dev. Team is working on Certifiying UCM 14 which is expected in the next release of the probe