Symantec Identity Suite - vApp machine is inaccessible, Error: "You are in rescue mode"
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Symantec Identity Suite - vApp machine is inaccessible, Error: "You are in rescue mode"

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Article ID: 263061

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Updated On:

Products

CA Identity Suite

Issue/Introduction

We are installing a new instance of the CA Identity Virtual Appliance platform in a separate data center.


After the VM image deployment one of the Provisioning servers has become inaccessible. 

Error:

You are in rescue mode. After logging in, type "journalctl -xb" to view system logs, "systemctl reboot" to reboot, "systemctl default" or "exit" to boot into default mode.
Give root password for maintenance (or press Control-D to continue):

When that is used we only get a blank screen

 

Environment

Release : 14.4 and later

Cause

The primary cause of this failure is exhausting disk storage space on the VM Virtual Appliance is deployed on. 

Resolution

Review and try increase the disk space on the Virtual Machine hosting Virtual Appliance.     At the same time, review the overall VM configuration, you may need to increase processors assigned to that VM. See the VMware Deployment Documentation for details.  

Then fully restart the VM node. 


On boot, press Ctrl+D (if prompted) and the machine should boot, then run the alias resizeDisk to resize your hard disk, then reboot and confirm.

Here is the alias and documentation on this subject:

resizeDisk

Allows resizing the file-system size on the "/" volume after the Virtual Disk that is assigned to the Virtual Appliance Virtual Machine has been expanded in the host Virtualization platform.

Further information about the commands above see the document Available Aliases

Additional Information

This error can happen even when the Virtual Machine is not newly deployed where the issue is caused by the disk space being completely consumed.


First try increasing the disk space on the machine from the current size (Example 80) to an expanded size of 120.
Then on boot, press Ctrl+D (if prompted), and the machine should boot, then use the alias ResizeDisk to resize your hard disk, then reboot.


Review logging configurations as this is most likely due to accidentally leaving Debug enabled on a specific component.



If you need further assistance please reach out to the SUPPORT team.