Cannot edit Knowledge Documents
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Cannot edit Knowledge Documents

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Article ID: 262973

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Service Desk users cannot edit Knowledge documents after RU patch was installed.

When clicking edit, it does not bring them to the default location.

Environment

CA Service Desk Manager 17.3 and 17.4

Cause

Installation of RU reverted Knowledge settings to default

Resolution

Issue caused by incorrect setting found here:

 

Administration > Knowledge > Approval Process Manager

Change "Permissions for Document Edit after Publish" to "User with full permissions may edit documents after they have been published"