RDP fails to connect to endpoint from GSS console
search cancel

RDP fails to connect to endpoint from GSS console

book

Article ID: 262956

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When selecting an computer from console, and then selecting Remote Control > Remote Desktop a dialog box appears with:

Remote Desktop can't find the computer "<name of computer>". This might mean that "<name of computer>" does not belong to the specified network. verify the computer and and domain that you are trying to connect to.

Environment

Release : 3.x

Cause

RDP unable to connect to the console. Possible cause is that the computers are not on the domain. Verified by running from the Ghost Solution Suite from command:

nslookup <computer name>

Example output:

nslookup <computer name>

DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  XXX.XXX.XXX.XXX

*** UnKnown can't find <computer name>: Non-existent domain

Resolution

Have the GSS console and Computers on the same domain so that the Remote Desktop control from console can resolve the DNS