CloudSOC API Pulls are all failing (page not found)
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CloudSOC API Pulls are all failing (page not found)

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Article ID: 262896

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Updated On:

Products

CASB Audit

Issue/Introduction

All of our API Data feeds have stopped working. 

Environment

Release : 3.157

Cause

The double slash was never supported and has always been incorrect. The previous version of the service collapsed the leading double slash.

This is a potential security issue, so it was addressed in the 3.157 release.

Resolution

If you change the // between the domain and the tenant to a single / it will pull logs again. 

Example:  Change https://api-vip.elastica.net//customertenantID to https://api-vip.elastica.net/customertenantID