PAM client prompts to save password for a target account
search cancel

PAM client prompts to save password for a target account

book

Article ID: 262875

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to 4.1.2, the PAM client may prompt to save the password when exiting the target account editor.  The problem can be observed when adding or updating target accounts.

 

The popup also may appear when launching a web portal service and providing credentials.

Environment

Release : 4.1.2

Cause

PAM 4.1.2 includes an updated JxBrowser version that can prompt the user to save credentials.

Resolution

This problem is fixed in hotfix 4.1.2.02. The hotfix is available for download from the PAM Solutions & Patches page.