Remote DSM Explorer stuck or frozen
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Remote DSM Explorer stuck or frozen

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Article ID: 262830

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

Remote DSM Explorer are sometimes stuck or frozen.
This problem occurs only on remote DSM Explorer and not on DSM Explorer installed on Domain Manager

Environment

Client Automation - All Versions.

Cause

Sometimes if there are network problem/congestion, some udp parcels could be lost.
This could cause problem for some Client Automation components and specially DSM Remote Explorer.

Resolution

Usage of TCP (instead UDP) is more reliable as parcel is resent in cause of loss.

On machine with DSM Remote Explorer which have the problem, execute this to disable CAM port UDP 4104. CAM will use port TCP 4105

camconfig udp_port=0
camsave explicit

 

Remark : Port TCP 4105 should be opened between itself and Domain Manager and between itself and its Scalability Server.