Email Alert: Failed to process one or more audit log files (error code 53047)
search cancel

Email Alert: Failed to process one or more audit log files (error code 53047)

book

Article ID: 262802

calendar_today

Updated On:

Products

Protection Suite Enterprise Edition Messaging Gateway

Issue/Introduction

Following the upgrade to Messaging Gateway (SMG) 10.8.0 one or more SMG scanners begins sending alerts every ten minutes indicating that there is a problem processing one or more message audit log files:

Failed to process one or more audit log files (error code 53047)

 

Environment

Release : 10.8.0, 10.9.0

Cause

This is caused by a failure of the malquery cron job which compresses and indexes message audit log data.

Prior to SMG 10.8.0, alerts from the cron daemon for failed tasks was suppressed but with SMG 10.8.0 and later the cron daemon will send alerts to the admin account for any failures.

Resolution

This issue can only be addressed by deleting the message audit log data from the affected SMG system.

To delete the audit log files from a scanner

  1. Log into the scanner command line interface as admin
  2. Run
    delete mallogs