Issue with accessing a specific Web Portal in PAM - "HTTP response code '500'
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Issue with accessing a specific Web Portal in PAM - "HTTP response code '500'

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Article ID: 262764

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

We are seeing an issue with one of the Webportal not being accessible via PAM. This used to work until few days.

We verified the firewall and network connectivity and they are in place. DNS resolution also works as expected for the Device Address. 

We tried disabling autologin, but PAM still fails to open the Web Page and shows err_timed_out error

We tried a port scan on 443 from PAM Network tools and that work. We are able to access the same URL from other machines which are in same subnet as the PAM.

Service Name: jenkins

Device Address: XXXXXXXXX.net (This resolves to an internal IP and is in same network as the PAM devices)

 

Environment

Release : 4.1

Cause

Client had selected to use PAMSC "Login Integration" under the Server Control heading. This feature is not available to WebPortal at this time.

Resolution

Deselecting this option which was not required at this time resolved the issue.

Additionally, we opened an internal defect ticket to ignore this option in the policy for methods that do not utilize it.