Manager Task tab missing in MyIdentity Portal.
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Manager Task tab missing in MyIdentity Portal.

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Article ID: 262695

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Updated On:

Products

CA Identity Portal

Issue/Introduction

Managers are unable to approve access to users due to Manager Task inactive on MyIdentity Portal .When a user who is a manager has the (Manager Flag, set to "Y") automatically the "My Manager Task" highlighted in yellow in Identity portal is supposed to populate and allow the manager to approve access or extend users/contractors date assigned to him or her.   But even with the Manager's Flag set to Y, the manager still can't see the My Manager Task on their account in Identity portal. 

https://api-broadcom-ca-user.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=yZOW/ROTRbddU2QvWOg5Ug==

https://api-broadcom-ca-user.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=mpjlqxBrN/7cy482jHosyQ==

 

Environment

Release :  Vapp Identity Portal 14.4. Vapp  Identity Manger 14.4

Cause

Browser cache was corrupted

Resolution

Clear up browser cache