Identity Portal - Create and Save buttons are hidden mode
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Identity Portal - Create and Save buttons are hidden mode

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Article ID: 262689

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Updated On:

Products

CA Identity Suite

Issue/Introduction

When we are creating Identity Portal configurations manually (ex: Tasks, Forms, Profiles etc.,) we are unable to create and save those configurations due to the buttons are hidden mode. Attached screen shot for your reference.

Below points are additional information and questions....

==> Identity portal we are accessing through "portaladmin" account credentials

==> Do we need any additional permissions for "portaladmin" account

==> Since we connecting IM User console for Tasks, Do we need to be create "portaladmin" account into IM User store?

 

 

 

Environment

Release : 14.4

Cause

Required fields were not completed. 

This can also be caused if you have other properties that are localized for a different language.  You complete all the properties for English but do not complete the other properties for localized language.  You must complete all needed properties and "save" and create will become available. 

Resolution

Both the form name and the associated task must be selected in order for the create button to activate.